AMCCF Forum
Merkkikeskustelua (AMC/Rambler/Nash/Hudson/Jeep) >> Projektit >> Rebel "The Machine" 1970
https://amccf.com/cgi-bin/yabb2/YaBB.pl?num=1525633046

Aiheen aloittaja Beluski 06.05.18 klo 21:57:26

Aihe: Re: Rebel "The Machine" 1970
Kirjoittaja Beluski 12.12.20 klo 14:52:13
Tip tap tip tap...kiitosta vaan teemulle kuvista.70 vuoden TSM:ssä ei tosiaan tuollaista kuvaa olekkaan.koko viikon on särkeny päätä ja tämä homma ei ainakaan parantanut sitä.Keijolla on nyt vahva tunto että keijoa on kusetettu ja keijolle lähetetty johtosarjan kappaleet ei ollu Rebelistä olenkaan,mutta pääpiirteittään samanlainen pieniä väriheittoja lukuunottamati.ja kaikki liittimet orkkista mikä on tärkeää.Sain apua Amerikasta mukavalta kaverilla jolla on kolme(?!) näitä autoja,2 pellevärityksellä ja yksi bittersweet.hän lähetti auliisti kuvia,videoo ja mittoja kuinka noi johdotukset kuuluu olla.tässä likvidoituja piuhoja.

Parhaani yritin apinoida alkuperäistä noilla ohjeilla.paljon tinasin,paljon pilasin kunnes vihdoin kolvini kylmeni...
vähän jänskätti koittaa ekaa kertaa akkua kiinni että syttyykö tuleen koko Paska mutta ei,kaikki valot,torvi.vilkut tuntus toimivan.aah.no sitten väänsin avaimesta ja kone helähti laakista käymään.tässä vaiheessa ihmettely palkittiin.tosin latausvalo palaa ja laturi ei selvästikkään lataa mutta sen melkein jo arvasin ku pyörittelin tätä motorolaa...kun herkästi pyöriii ni rikki on.sellainen on hakusessa ja laturin kannakkeesta kanteen sellanen Z-mallinen rauta jos jollain olis jouten.ja mulla jouten toimiva Delco setuppi+varaosalatureita.yv tä vaan jos joku lukee tätä ja on joutilaana.

Nyt ei tarvi kun kevyt tinnerillä johdot puhtaiksi ja huolellinen nippuun teippaus.

AMCCF Forum » Powered by YaBB 2.6.0!
YaBB Forum Software © 2000-2022. Kaikki oikeudet pidätetään.